Home > Troubleshooting > Smaart v8 > "The application 'Smaart 8' can't be opened." Error

"The application 'Smaart 8' can't be opened." Error

For some users running OSX machines, when they perform the update from Smaart v8.0 to Smaart v8.1, they receive the error below:

 

 

This error has only been reported on OSX 10.11 (El Capitan), and on machines in which Smaart v8 was previously installed. The cause is not completely known, though it seems to be related to an internal app bundle security function provided in OSX.

 

Thankfully, the resolution is very simple: reboot your computer and Smaart v8.1 will launch.  

 

If for some reason the reboot does not work, please send your system specs and a detail of the error via email to support