Rational Acoustics



Rasmus Rosenberg
December 27th, 2011, 04:00 AM
Hey All, And merry x-mas.
A noob question about the phase trace of different x-over filters. Im using AU lab to emulate. Is a 100hz L/R 24db pr oct high pass filter and a 100 hz L/R 24db pr oct low pass filter (blue and green) not suppose to match more in the phase trace than on the attached pic or is that correct. I would think they should overlay perfect below 500hz, but guess I'm wrong..

merlijnv
December 28th, 2011, 06:00 AM
Hi Rasmus,


I've reproduced the experiment. As you can see it behaves like expected. Looks like you might have some settings wrong?


Regards,


Merlijn

Michael Häck
December 28th, 2011, 06:37 PM
Hi Rasmus,
I´ve got the same result as you. Please could you be so kind and send me your AU-Lab config via email. Maybe we do have a fail in our patching.

Rasmus Rosenberg
December 29th, 2011, 02:18 PM
It's something with the phase trace smoothing. It shows correct at: none, 1/48,1/24,1/12, a little off at 1/6 and "very" off at 1/3.. Got the same?

Michael Häck
December 30th, 2011, 08:44 AM
:cool: Yep, Pepe is the man !

nojunk
December 30th, 2011, 12:27 PM
Im using AU lab to emulate. Is a 100hz L/R 24db pr oct high pass filter and a 100 hz L/R 24db pr oct low pass filter (blue and green) not suppose to match more in the phase trace than on the attached pic or is that correct. I would think they should overlay perfect below 500hz, but guess I'm wrong..merry x-mas and a happy new years to you, too!
dumb question: where do you get AU lab :o

klaus

Michael Häck
December 30th, 2011, 05:29 PM
Klaus, I will tell you...next year. OK?

nojunk
December 31st, 2011, 08:44 AM
Klaus, I will tell you...next year. OK?Michael, yeah next years is fine ;)

Happy New Year to you and all "smaarters" :D