Apple has officially released MacOS 10.15 Catalina, which eliminates support for 32-bit applications.


Please read this knowledge base article before upgrading.

Home > FAQs > Is Smaart compatible with macOS Catalina (10.15)?

Is Smaart compatible with macOS Catalina (10.15)?

At this time the official release of Smaart v8 (up to and including v8.3.1) is NOT compatible with macOS 10.15 Catalina. If you own Smaart v8, and want to install Catalina, you can download the v8 Beta build from the Downloads section within your account at my.rationalacoustics.com and it should run in the new OS.

 

Smaart Di v2.1, released October 4th, 2019, is a 64-bit application and will run in macOS Catalina but is not guaranteed to be compatible until we can test on the official public release of Catalina. Smaart v8.4 will graduate from “Beta” within the next few weeks and will be tested for compatibility as well. 

 

We strongly advise against upgrading to macOS Catalina for a few months while audio device manufacturers roll out stable drivers for the new OS. It is critical to ensure your audio device has compatible drivers, as an incompatible driver may not be recognized by Smaart or may cause Smaart to crash. 

 

NOTE: Smaart v6, Smaart v7, Smaart v7 Di, and the Smaart I-O Control Application are no longer in development and will not be updated to support the new OS.